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Unit-1 

 

     Data: Definition and Meaning 

Data refers to raw, unorganized facts and figures without any context. 

It can be numbers, text, images, audio, or video that do not convey any 

meaning until processed. 

• Examples of Data: 

o Temperature readings like "35, 36, 38" 

o Survey answers such as "Yes", "No", "Maybe" 

o Words: "John", "Math", "90", "A+" 

     Information: Definition and Meaning 

Information is processed, structured, and meaningful data that is 

useful for decision-making. 

• Examples: 

o “The average temperature this week is 36°C” (processed 

data) 

o “John scored an A+ in Math” (interpreted student 

performance) 

   Data becomes Information when it is organized and 

contextualized to have meaning and relevance. 

 

  Data Processing 

Data processing is the transformation of raw data into meaningful 

information through a sequence of operations. 

     Stages of Data Processing: 



1. Collection – Gathering raw data from various sources. 

2. Preparation – Cleaning and validating the data. 

3. Input – Entering the data into the system. 

4. Processing – Performing computations or transformations. 

5. Storage – Saving the data or information for future use. 

6. Output – Presenting the processed information. 

7. Distribution – Delivering information to end-users. 

 

  Levels or Types of Information 

1. Strategic Information 

• Used by top management for long-term planning. 

• Example: Market trends, forecasts, annual reports. 

2. Tactical Information 

• Used by middle management to make medium-term decisions. 

• Example: Monthly sales performance, production reports. 

3. Operational Information 

• Used by lower-level staff for day-to-day operations. 

• Example: Employee schedules, inventory levels. 

 

  Uses of Information 

• Decision Making: Helps in choosing the best course of action. 

• Planning and Forecasting: Predicting future trends. 

• Performance Monitoring: Evaluating staff or system efficiency. 

• Problem Solving: Identifying and addressing issues. 



• Communication: Sharing knowledge within or outside the 

organization. 

 

  Business Data Processing Cycle 

The Business Data Processing Cycle refers to the repetitive sequence 

of steps involved in handling data to support business operations. 

     Steps in the Cycle: 

1. Data Collection: Acquiring data from business activities (sales, 

HR, inventory). 

2. Data Input: Entering the collected data into a system. 

3. Data Processing: Sorting, calculating, summarizing the data. 

4. Data Storage: Saving processed data for later use. 

5. Data Output: Generating reports, invoices, dashboards. 

6. Data Distribution: Sharing the results with stakeholders. 

7. Feedback & Updates: Adjusting processes based on new 

insights. 

 

  Communication 

 

  Basic Elements of a Communication System 

A communication system enables the transfer of data between two or 

more devices. 

     Basic Elements: 

1. Sender – The device/person who initiates the communication. 

2. Message – The actual data/information to be communicated. 



3. Medium – The physical path through which the message travels. 

4. Receiver – The device/person who receives the message. 

5. Feedback – A response confirming the receipt or understanding 

of the message. 

 

  Forms of Data Transmission 

• Analog Transmission: Continuous signal representing physical 

measurements (e.g., voice, temperature). 

• Digital Transmission: Data sent in binary format (1s and 0s), used 

in computers and digital devices. 

 

  Data Transmission Speed 

Measured in bits per second (bps). 

• Kilobits per second (Kbps) = 1,000 bps 

• Megabits per second (Mbps) = 1,000,000 bps 

• Gigabits per second (Gbps) = 1,000,000,000 bps 

Factors affecting speed include: 

• Type of medium 

• Distance 

• Noise/interference 

• Bandwidth availability 

 

  Modes of Data Transmission 

   1. Simplex 



• One-way communication only. 

• Example: TV broadcasting. 

   2. Half-Duplex 

• Two-way communication, but only one direction at a time. 

• Example: Walkie-talkies. 

   3. Full-Duplex 

• Two-way communication simultaneously. 

• Example: Telephone. 

 

  Analog vs. Digital Data Transmission 

Feature Analog Digital 

Signal Type Continuous Discrete (Binary) 

Transmission Voice, music Data, text, video 

Noise Resistance Less More 

Bandwidth Usage Higher Efficient 

 

  Data Transmission Media 

   1. Wired (Guided Media) 

• Twisted Pair Cables: Telephone lines, LANs 

• Coaxial Cables: TV cables 

• Fiber Optic Cables: High-speed internet, long-distance 

communication 

   2. Wireless (Unguided Media) 



• Radio Waves: Short-distance wireless communication. 

• Microwaves: Used in mobile networks and satellites. 

• Infrared: Remote control systems. 

• Satellite Communication: Long-distance global communication. 

 

  Microwave Transmission 

• Uses high-frequency radio waves. 

• Line-of-sight communication. 

• Widely used in telecommunication towers and satellite 

communication. 

 

  Fiber Optics 

• Uses light pulses to transmit data. 

• Extremely high speed and bandwidth. 

• Immune to electromagnetic interference. 

• Common in internet backbones and modern broadband. 

 

  Communication Satellites 

• Orbit Earth and relay communication signals. 

• Used for: 

o TV broadcasting 

o Weather forecasting 

o GPS 

o Military and research 



 

  Computer Network 

 

     Definition 

A Computer Network is a collection of interconnected computers and 

devices that share data, resources, and applications. 

 

  Advantages of Networking 

• Resource Sharing: Printers, storage, and internet. 

• File Sharing: Easy sharing of files and documents. 

• Centralized Data Management: Simplified backup and security. 

• Remote Access: Access systems from different locations. 

• Cost-Efficiency: Reduces hardware and software redundancy. 

• Scalability: Easy to add new devices. 

 

 

  Types of Computer Networks 

   1. LAN (Local Area Network) 

• Covers a small geographical area (e.g., an office). 

• High-speed and low latency. 

• Example: School or office computer lab. 

   2. MAN (Metropolitan Area Network) 

• Covers a city or campus. 

• Interconnects multiple LANs. 



• Example: University network. 

   3. WAN (Wide Area Network) 

• Covers a large geographical area (country or globe). 

• Uses leased telecommunication lines. 

• Example: The Internet. 

   4. Public Network 

• Open for public use (e.g., Internet). 

• Less secure. 

• Shared infrastructure. 

   5. Private Network 

• Restricted access for specific users. 

• Secure and controlled. 

• Used by companies and governments. 

 

 

  Network Topologies 

A topology is the arrangement of elements in a network. 

   1. Bus Topology 

• All devices connected to a single cable. 

• Simple but failure in cable disrupts network. 

   2. Star Topology 

• Devices connected to a central hub or switch. 

• Easy to manage and scalable. 



   3. Ring Topology 

• Each device connects to two others forming a ring. 

• Data travels in one direction. 

   4. Mesh Topology 

• Every device is connected to every other device. 

• High redundancy and fault tolerance. 

   5. Tree Topology 

• Hierarchical star-bus hybrid. 

• Scalable for large networks. 
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     Meaning of E-Commerce 

E-commerce (Electronic Commerce) refers to the buying and selling of 

goods and services using electronic systems, primarily the internet. It 

involves online transactions between businesses, consumers, and 

governments, where information and payments are exchanged 

digitally. 

• In simpler terms, E-Commerce means conducting commercial 

transactions over electronic networks, particularly the Internet. 

 

    Features of E-Commerce 

1. Global Reach: E-commerce enables businesses to reach 

customers across the world 24/7. 

2. Digital Transactions: Everything from product display to 

payment is handled digitally. 

3. Interactivity: Users can interact with websites, chatbots, and 

customer service. 

4. Personalization: Recommendations are based on user 

preferences and behavior. 

5. Automation: Inventory, billing, and logistics are often 

automated. 

6. Accessibility: Available through various devices—mobile, laptop, 

tablets. 

7. Reduced Costs: Lower operational costs due to reduced need for 

physical infrastructure. 



8. Paperless Transactions: All transactions are digitally 

documented. 

9. Data Analytics: Businesses can track and analyze customer 

behavior in real-time. 

 

   Benefits of E-Commerce 

1. Convenience: Customers can shop anytime, anywhere. 

2. Wider Product Range: E-commerce platforms often offer more 

products than physical stores. 

3. Price Comparisons: Consumers can easily compare prices and 

features. 

4. Time Saving: Reduces time for travel, waiting, and checkout. 

5. Lower Costs for Businesses: No physical stores mean reduced 

overhead costs. 

6. Customer Data Insights: Helps in better targeting through 

analytics. 

7. Scalability: Easy to scale up or down without major 

infrastructure changes. 

8. Faster Transactions: Real-time payments and order 

confirmations. 

9. Paperless Workflow: Environmentally friendly and efficient. 

10. Global Expansion: Sell products internationally with 

minimal extra cost. 

 

    E-Commerce vs Traditional Commerce 



Aspect E-Commerce 
Traditional 

Commerce 

Accessibility 24/7, Global 
Limited by time and 

location 

Cost 
Lower setup and 

operation costs 

Higher costs for rent, 

utilities, staff 

Inventory 

Management 
Often automated Manual and physical 

Interaction Digital (chat, reviews) Physical (face-to-face) 

Transaction Speed Instantaneous Time-consuming 

Reach Global Local or regional 

Marketing 
Digital channels (SEO, 

social media) 
Print, media, local ads 

Personalization 
Algorithm-based 

recommendations 

Limited personal 

service 

Delivery Needs logistics partners Immediate handover 

Customer 

Feedback 
Quick and visible Limited or private 

 

    Need for E-Commerce 

• Growing internet penetration and smartphone usage. 

• Demand for convenience and fast services. 

• COVID-19 accelerated digital adoption. 

• Desire for digital payments and contactless transactions. 



• Expansion of small businesses to global markets. 

• Integration with logistics and payment gateways. 

• Competitive edge over physical-only businesses. 

 

       Elements of E-Commerce 

1. Website or Online Store: The digital storefront. 

2. Product Catalog: List of items for sale with details. 

3. Shopping Cart: Temporary storage of selected items. 

4. Payment Gateway: Secure digital payment processing. 

5. Logistics and Delivery System: Ensures timely delivery. 

6. Customer Support: Chat, FAQs, ticketing systems. 

7. Security Protocols: SSL, HTTPS, firewalls, encryption. 

8. Marketing Tools: SEO, email marketing, ads. 

9. User Accounts: Personalized dashboards for users. 

 

   Applications of E-Commerce 

• Retail and Wholesale 

• Online Banking 

• Travel and Tourism Booking 

• Digital Content Delivery 

• Online Education and E-learning 

• Stock and Share Trading 

• Real Estate Portals 

• Food and Grocery Delivery 



• Online Auctions (eBay, etc.) 

• Healthcare and Telemedicine 

 

   Types of E-Commerce Systems 

1. B2B (Business to Business) 

o Transactions between businesses. 

o Example: Manufacturer selling to wholesaler. 

2. B2C (Business to Consumer) 

o Most common model. 

o Example: Amazon selling to customers. 

3. C2C (Consumer to Consumer) 

o Transactions between consumers. 

o Example: OLX, eBay. 

4. C2B (Consumer to Business) 

o Consumers offer services/products to businesses. 

o Example: Freelancers on Fiverr. 

5. B2G (Business to Government) 

o Businesses providing products/services to government. 

o Example: Tendering systems. 

6. G2C (Government to Citizen) 

o Government services provided to citizens online. 

o Example: Online tax filing, digital ID systems. 

 

  E-Payment System 



 

     Meaning of E-Payment System 

Electronic Payment (E-payment) is the process of paying for goods or 

services over digital platforms. It involves the transfer of payment 

information and funds electronically without the use of physical cash 

or cheques. 

 

    E-Payment vs Traditional Payment 

Feature E-Payment System 
Traditional Payment 

System 

Mode Digital (online, cards, UPI) Physical (cash, cheques) 

Speed Instant Time-consuming 

Accessibility 24/7 
Limited by business 

hours 

Security 
Encrypted and password-

protected 

Depends on physical 

safety 

Record 

Keeping 
Automatic logs and receipts Manual bookkeeping 

Reach Global Limited 

Contactless Yes No 

Cost Lower transaction cost 
Handling and storage 

cost 

 

    Types of E-Payment Systems 

   1. Electronic Clearing Services (ECS) 



• Used for bulk transactions like salaries, pensions. 

• Debit and credit instructions processed electronically. 

   2. Credit and Debit Card Payments 

• Credit Card: Borrowed money from the bank to pay. 

• Debit Card: Direct deduction from the bank account. 

   3. Contactless Cards 

• Use NFC (Near Field Communication). 

• Tap-and-pay functionality for small transactions. 

   4. RuPay Cards 

• India’s indigenous card scheme by NPCI. 

• Accepted widely for domestic transactions. 

   5. UPI (Unified Payments Interface) 

• Real-time mobile payment system in India. 

• Linked directly to bank accounts. 

• Examples: PhonePe, Google Pay, Paytm. 

   6. RTGS (Real-Time Gross Settlement) 

• High-value real-time transfer system. 

• Minimum transaction limit usually INR 2 Lakhs. 

   7. NEFT (National Electronic Funds Transfer) 

• Batch-processed fund transfer system. 

• Settlements take place in half-hourly batches. 

   8. IMPS (Immediate Payment Service) 

• Real-time fund transfer 24/7. 



• Suitable for small transactions instantly. 

   9. E-Money (Digital Wallets) 

• Prepaid digital balance. 

• Examples: Paytm Wallet, Amazon Pay, PayPal. 

 

   Benefits of E-Payment Systems 

• Convenient and Fast 

• 24/7 Accessibility 

• Lower Transaction Costs 

• Paperless 

• Global Acceptance 

• Improved Customer Satisfaction 

• Better Record Keeping 

• Encourages Financial Inclusion 

 

  Limitations of E-Payment Systems 

• Security Risks 

• Requires Internet Access 

• Digital Literacy Required 

• Technical Issues 

• Cyber Frauds and Scams 

• Dependency on Third-party Providers 

 

     Threats to E-Payment Systems 



1. Phishing Attacks 

2. Identity Theft 

3. Hacking and Malware 

4. Data Breaches 

5. Man-in-the-Middle Attacks 

6. Denial of Service (DoS) Attacks 

 

     Security Schemes in E-Payment 

1. SSL Certificates (HTTPS) 

2. OTP Verification 

3. Encryption Techniques 

4. Two-Factor Authentication 

5. PCI-DSS Compliance 

6. Tokenization 

7. Biometric Verification (Face ID, Fingerprint) 

8. Secure Payment Gateways (e.g., Razorpay, Stripe) 
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      Introduction to Spreadsheets 

A spreadsheet is a digital tool for organizing, analyzing, and storing 

data in tabular form. It consists of rows and columns that form cells 

where users can input data, perform calculations, and apply 

formatting and logic. Popular spreadsheet applications include: 

• Microsoft Excel 

• Google Sheets 

• LibreOffice Calc 

Spreadsheets are widely used in data analysis, finance, budgeting, 

statistics, inventory management, and administrative tasks. 

 

     Features of Spreadsheets 

1. Grid Layout: Organized in rows and columns. 

2. Formulas and Functions: Perform calculations automatically. 

3. Data Formatting: Change the look of text and numbers. 

4. Charts and Graphs: Visualize data. 

5. Sorting and Filtering: Organize and search data efficiently. 

6. Cell Referencing: Use data from other cells dynamically. 

7. Data Validation: Limit types of input in cells. 

8. Auto Fill and Auto Complete: Speeds up repetitive data entry. 

9. Multiple Worksheets: Handle different datasets in one file. 

10. Conditional Formatting: Automatically apply formatting 

based on cell values. 



 

   Components of a Worksheet 

1. Cell: The basic unit where data is entered. Identified by its 

column letter and row number (e.g., A1). 

2. Row: A horizontal series of cells identified by numbers (1, 2, 3…). 

3. Column: A vertical series of cells identified by letters (A, B, C…). 

4. Worksheet: A single spreadsheet page in a workbook. 

5. Workbook: A file containing multiple worksheets. 

6. Formula Bar: Displays the contents of the active cell, including 

formulas. 

7. Name Box: Shows the address of the currently selected cell. 

8. Menu Bar / Ribbon: Provides access to commands and tools (like 

formatting, charts, functions). 

9. Status Bar: Shows information such as sum, average, and count 

when multiple cells are selected. 

10. Scroll Bars: Navigate through the worksheet. 

 

       Working with Worksheets 

  Entering Data in Cells 

• Click on a cell and start typing to enter data. 

• Press Enter to move to the cell below. 

• Press Tab to move to the next cell on the right. 

  Editing Cell Data 

• Double-click a cell to edit. 

• Or select the cell and type in the formula bar. 



  Moving and Copying Cells 

• Cut (Ctrl+X): Removes data from the original location. 

• Copy (Ctrl+C): Copies data. 

• Paste (Ctrl+V): Pastes data into selected location. 

  Inserting/Deleting 

• Rows/Columns: Right-click on a row/column number and select 

Insert/Delete. 

• Cells: Right-click a cell and choose insert/delete with shift 

options. 

 

      Basic Text and Cell Formatting 

• Font: Change size, color, and style (bold, italic, underline). 

• Cell Color: Apply background colors. 

• Alignment: Align text left, center, right, top, or bottom. 

• Borders: Add cell borders. 

• Wrap Text: Display content on multiple lines. 

• Merge Cells: Combine multiple cells into one. 

 

      Basic Arithmetic Calculations 

Formulas start with an equals sign =. 

• =A1 + A2 — Adds values in A1 and A2. 

• =B1 - B2 — Subtracts B2 from B1. 

• =C1 * C2 — Multiplies C1 and C2. 

• =D1 / D2 — Divides D1 by D2. 



Use cell referencing to make formulas dynamic. 

 

         Special Paste Options 

• Paste Values: Pastes only the result, not the formula. 

• Paste Formatting: Pastes only formatting. 

• Transpose: Converts rows to columns and vice versa. 

 

  Freeze Pane 

• Keeps header rows/columns visible while scrolling. 

• Found under the “View” tab: Freeze Top Row, Freeze First 

Column, or custom options. 

 

    Auto Completion of Series 

• Enter a value like "1" or "Monday" in a cell. 

• Drag the fill handle (bottom right of cell) to auto-complete 

numbers, dates, weekdays, etc. 

 

   Sort and Filter 

• Sort: Arrange data in ascending or descending order. 

• Filter: Hide rows that don’t meet specific criteria. 

• Accessed via the “Data” tab. 

 

    Creating and Editing Charts 

  Types of Charts 



Chart Type Usage 

Column Chart Compare values across categories 

Bar Chart Same as column but horizontal 

Line Chart Show trends over time 

Pie Chart Show parts of a whole 

Scatter Plot Show relationships between data sets 

Area Chart Highlight magnitude of change over time 

  Creating a Chart 

• Select data → Click Insert tab → Choose a chart. 

• Customize title, labels, axis, legend, colors. 

 

         Print the Worksheet 

Steps to print: 

1. Go to the File tab → Click on Print. 

2. Set preferences: 

o Print Area 

o Orientation 

o Margins 

o Fit to Page 

3. Preview before printing. 

 

      Perform Calculations Using Built-In Functions 

  SUM Function 



Adds a range of numbers. 

• =SUM(A1:A5) 

  MIN and MAX Functions 

• =MIN(A1:A10) — Finds the smallest number. 

• =MAX(A1:A10) — Finds the largest number. 

  COUNT Function 

• =COUNT(A1:A10) — Counts how many cells contain numbers. 

  AVERAGE Function 

• =AVERAGE(B1:B5) — Returns the mean value. 

 

    Logical Operations 

  IF Function 

Performs a conditional test. 

• =IF(A1>50, "Pass", "Fail") 

• Syntax: IF(condition, value_if_true, value_if_false) 

  SUMIF Function 

Adds values that meet a condition. 

• =SUMIF(A1:A10, ">100") — Sums only values greater than 100. 

  AVERAGEIF Function 

Averages values that meet a condition. 

• =AVERAGEIF(A1:A10, ">50") — Averages values > 50. 
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     Introduction to PowerPoint 

Microsoft PowerPoint is a part of the Microsoft Office suite used for 

creating presentations in the form of slides. A presentation is a 

collection of individual slides that contain information like text, 

images, charts, animations, audio, and video to deliver messages 

visually and interactively. PowerPoint is widely used in academic, 

business, and professional settings. 

 

       Features of PowerPoint 

1. User-Friendly Interface – Intuitive drag-and-drop slide design. 

2. Templates and Themes – Professionally designed templates to 

style presentations. 

3. Slide Master – Ensures consistency of design throughout the 

slides. 

4. Multimedia Integration – Allows embedding images, audio, 

video, charts, and animations. 

5. SmartArt and Charts – For visually enhanced data 

representation. 

6. Animations and Transitions – Brings motion to content and 

enhances viewer engagement. 

7. Collaboration Tools – Supports co-editing and commenting in 

real-time (especially in MS 365 and Google Slides). 

8. Presenter View – Displays speaker notes while presenting. 

9. Slide Show Tools – Include pointers, pen tools, and timers. 



10. Export Options – Save presentation as PDF, video, or even 

images. 

 

     Creating Presentations the Easy Way 

Creating a presentation in PowerPoint is a step-by-step process: 

1. Launch PowerPoint – Start the software from the Start Menu or 

application menu. 

2. Choose a Template – Select from pre-built templates or create 

from a blank presentation. 

3. Add Title Slide – Typically includes the title and subtitle of the 

presentation. 

4. Add New Slides – Click on “New Slide” and select layout (Title 

and Content, Two Content, Comparison, etc.) 

5. Enter Content – Add text, bullet points, media, and visual 

elements. 

6. Design the Look – Apply a theme and background design. 

7. Review and Animate – Apply transitions, animations, and 

preview the slideshow. 

8. Save and Present – Save the file, connect to a projector or screen 

share, and present. 

 

            Basic PowerPoint Interface Components 

       Title Bar 

• Located at the top. 

• Displays the name of the open presentation. 

• Includes standard window controls (minimize, maximize, close). 



       Menu Bar (Ribbon) 

• Houses different tabs: Home, Insert, Design, Transitions, 

Animations, Slide Show, Review, View, etc. 

• Each tab contains groups of tools related to specific tasks. 

        Toolbars (Quick Access Toolbar) 

• Customizable toolbar above the ribbon for frequently used 

commands like Save, Undo, Redo. 

• Can be modified to include additional commands. 

 

     Creating, Opening, Saving, and Closing Presentations 

     Creating a New Presentation 

• Click File > New → Choose blank or template. 

• You can also use Ctrl + N for a new file. 

   Opening a Presentation 

• Go to File > Open. 

• Use Ctrl + O to quickly open files. 

       Saving a Presentation 

• First-time save: File > Save As → Choose location and enter a file 

name. 

• Quick Save: Ctrl + S 

• You can save in formats like .pptx, .pdf, .mp4 (video), or .jpg/.png 

(images). 

  Closing a Presentation 

• Click File > Close, or press Ctrl + W. 



 

         Print Preview and Printing 

• Print Preview: View how slides will appear on paper. 

o Go to File > Print. 

o Choose options like print full slides, notes pages, handouts 

(multiple slides per page). 

• Printing: Select printer, set copies, choose slide range, then click 

Print. 

 

     Cut, Copy, Paste Operations 

• Cut (Ctrl + X): Remove selected text or objects. 

• Copy (Ctrl + C): Duplicate content. 

• Paste (Ctrl + V): Insert copied/cut content into the new location. 

These operations work for text, slides, images, shapes, and other 

content. 

 

       Font, Color, Style, and Size Selection 

   Font Tools (on Home tab) 

• Change font style (Arial, Times New Roman, etc.) 

• Font size adjustment 

• Font color selection 

• Bold, Italic, Underline 

• Text shadow, reflection, glow effects 

      Color and Style 



• Apply text highlighting 

• Use Themes to apply consistent fonts/colors/styles across all 

slides 

• Add background colors or images 

 

           Inserting Pictures 

1. Go to Insert > Picture. 

2. Choose source: 

o From device (computer) 

o Online pictures (Bing, web, OneDrive) 

3. Resize, rotate, crop, and style the image using Picture Tools 

Format. 

You can also insert ClipArt, Icons, 3D Models, and Screenshots. 

 

         Working with Different Views 

PowerPoint provides multiple views to edit and present slides: 

1. Normal View – Default; shows slide and notes pane. 

2. Slide Sorter View – Shows thumbnail overview of all slides for 

easy rearrangement. 

3. Reading View – Allows full-screen presentation without 

switching to Slide Show. 

4. Slide Show View – Presents the slides in full screen with 

animations and transitions. 

5. Outline View – Displays slide content in outline format (titles and 

text only). 



6. Notes Page View – Allows editing of speaker notes beneath each 

slide. 

Access from the View tab on the ribbon. 

 

    Graphics in PowerPoint 

• Insert graphics like: 

o Shapes 

o SmartArt 

o Charts 

o Icons 

• Modify graphics using Drawing Tools: 

o Resize, rotate, color fill, shape styles 

• Group, align, and layer shapes to build custom visuals. 

 

    Sound Effects and    Animation Effects 

      Sound Effects 

• Go to Insert > Audio > Audio on My PC / Record Audio. 

• Sound icons appear on the slide; you can set it to play on click or 

automatically. 

• Use Playback tools to trim, loop, or fade audio. 

   Animation Effects 

• Found under the Animations tab. 

• Animate: 

o Text (e.g., appear, fade, fly-in) 



o Pictures, shapes, charts 

• Animation Pane shows order and timing. 

• Set Trigger, Duration, and Start Options (On Click, With Previous, 

After Previous). 

     Slide Transitions 

• Found under Transitions tab. 

• Adds movement between slides (e.g., Fade, Wipe, Push, Morph). 

• Set timing and sound effects. 

 

    Final Steps in Presenting 

1. Preview the entire presentation in Slide Show mode. 

2. Check for typos and design consistency. 

3. Print handouts or speaker notes if needed. 

4. Connect to a projector or screen share for audience display. 

5. Use Presenter View for notes and navigation. 

6. Save your presentation on cloud storage or USB drive for backup. 

 


